Follow

Safari 5.1.7 update affects Adobe Flash Player

This only affects the Mac OS.

Please see the following link to Apple's web site explaining the affect on Adobe Flash Player by the Safari update 5.1.7:

http://support.apple.com/kb/HT5271?viewlocale=en_US&locale=en_US

Mac OS Software Updates

Mac OS Software Updates

Please do run the Mac OS Software updates.

Just know that when you run Safari 5.1.7 (circled above) you may be prompted to install Adobe Flash Player and you should proceed with that instillation.

If you are not prompted to install Adobe Flash Player you most likely have the most up to date version.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk